Joomla instalation time issues

When installing Joomla it checks for configurations and PHP settings .
1. PHP Version >= 5.2.4(as per joomla version it looks for PHP Version)
Joomla is expecting php version of 5.2.4. click here to download requires php version.
just download and install the required Joomla version and restart Apache server

Advertisements
    • Haritha
    • December 19th, 2011

    Thank u it is very useful ..

  1. Have you ever thought about creating an e-book or guest authoring on other sites?
    I have a blog based upon on the same subjects you
    discuss and would really like to have you share some stories/information.

    I know my readers would enjoy your work. If you are
    even remotely interested, feel free to send me an email.

    • Not like totally but still I am giving support for some of open-source php applications and framworks.

  2. Incredible plenty of awesome data!

  3. My partner and I absolutely love your blog and
    find almost all of your post’s to be just what I’m looking for.
    Do you offer guest writers to write content for yourself?
    I wouldn’t mind creating a post or elaborating on many of the subjects you write about here. Again, awesome web log!

    • Yes Sure.. Please send your mail id to mobile Number which is 9603177865.. I will send you the login.

  1. August 23rd, 2011

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: