Posts Tagged ‘ PHP Version >= 5.2.4 – no ’

Joomla instalation time issues

When installing Joomla it checks for configurations and PHP settings .
1. PHP Version >= 5.2.4(as per joomla version it looks for PHP Version)
Joomla is expecting php version of 5.2.4. click here to download requires php version.
just download and install the required Joomla version and restart Apache server